www.rcracing.co.nz

Capital Model Racers Forums
It is currently Wed Oct 23, 2019 9:35 am

All times are UTC + 12 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Vintage help
PostPosted: Fri May 30, 2008 1:15 pm 
Offline
is new to all this

Joined: Tue Aug 28, 2007 8:00 pm
Posts: 23
Recently got my vintage 2wd tamiya manta ray back up and running, but have noticed its quite pathetically slow - slower than it was to start off with on the ground,

does anybody have any ideas what it could be? has brand new batteries in it, im thinking either the motor is starting to die? or i possibly have the gearing around the wrong way?

cheers Dave


Top
 Profile  
 
 Post subject:
PostPosted: Fri May 30, 2008 4:48 pm 
Offline
is beyond help
User avatar

Joined: Wed Apr 26, 2006 12:00 pm
Posts: 984
Location: Wellington
Could be your speed control (manual?) stuck in 1st gear
Could be the ball diffs .. if these are too loose it will just spin the diffs and basically go nowhere fast...
Maybe go back to the basics - when the motor is out of the car, does the motor get up to full speed ? Does the speed control get to top gear - is the battery (the 7.2v) new - and freshly charged ?

Manual is available on http://www.tamiyaclub.com/manuals.asp
Scroll down for 58087-Manta Ray

This will help make sure that everything is installed correctly

Good luck

_________________
Image Supported by TopShelf-RC - www.TopShelf-RC.co.nz


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 12 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group